messenger-1495274_960_720

Si tienes un smartphone demasiado antiguo tu Facebook Messenger tiene los días contados. Así de tajante ha sido Facebook cuando anunció que dejará de dar soporte a algunas versiones del sistema operativo Android que están bastante anticuadas.


Desde finales del pasado mes de marzo se pueden utilizar ni las aplicaciones de Facebook ni Messenger en aquellos smartphones que tengan una versión del sistema operativo anterior a la 2.3 Gingerbread, la cual tiene más de seis años. En este caso solo te queda actualizar el móvil a una versión superior, de lo contario no tendrás acceso a estas características.

La medida no afectará a muchos usuarios. Según los últimos datos estadísticos lo hará a un 1% de la cuota de mercado que hay en la actualidad. Hoy en día, la versión más común que hay de Android es la 4 Ice Cream Sandwich y en este caso, el cambio hecho desde Facebook no les afectará, al menos de momento.

Desde Facebook recomiendan a todos los usuarios a actualizar la versión de su app y exige que sea posterior a la v55 en caso de Facebook y a la v10 en caso de Messenger.

Aunque se habla mucho sobre Android, a los sistemas operativos basados en iOS que podemos encontrar en los iPhone e iPad también les afecta esta medida, aunque no llega a ser tan estricta.

De momento Facebook ha confirmado que no dejará de funcionar en versiones antiguas del sistema operativo de Apple, aunque sí recomendará que se haga un update a versiones más actuales.

En cuanto a las versiones que han dejado de funcionar desde finales del pasado mes de marco en este sistema operativo han sido la v26 de Facebook en iPad y la versión v8 de Messenger. Por tanto, si tus dispositivos son antiguos, tendrás que actualizarlos siempre que puedas y que quieras continuar utilizando estas dos aplicaciones.

Si tienes un dispositivo Android con sistema operativo en versión 2.3 y no quieres o no puedes actualizarlo, podrás seguir accediendo a Facebook, pero no mediante la aplicación sino mediante el navegador web. Otra alternativa, siempre que tengas esa versión 2.3, es la de utilizar las apps Lite de Facebook o de Messenger, las cuales consumen muchos menos recursos pero cuentan con algunas limitaciones que no te permitirán disfrutar al máximo de estas dos aplicaciones.

Ya sabes, en el mejor de los casos te bastará con actualizar y en el peor… tendrás que hacerte con un dispositivo más actual.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *

*

Puedes usar las siguientes etiquetas y atributos HTML: <a href="" title="" rel=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>